<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>
    
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="format-detection" content="telephone=no">
<title>Farm Progress - Effective solutions &amp; advertising for US agriculture marketers</title>
<script type="text/javascript">var ajaxurl = "http://agriculture.penton.com/wp-admin/admin-ajax.php"</script>
<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-8beb5237f37f9314853e01ac34ab34d199456b1d.js"></script>
<meta name="adobe-dtm-wordpress" content="true"><style id="critical-path-css" type='text/css'>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</style>
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Farm Progress&#039; network has been the most trusted partner of ag marketers for 100+ years with 20+ highly respected local and national brands."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://agriculture.penton.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Farm Progress - Effective solutions &amp; advertising for US agriculture marketers" />
<meta property="og:description" content="Farm Progress&#039; network has been the most trusted partner of ag marketers for 100+ years with 20+ highly respected local and national brands." />
<meta property="og:url" content="http://agriculture.penton.com/" />
<meta property="og:site_name" content="Farm Progress Agricultural Marketing" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Farm Progress&#039; network has been the most trusted partner of ag marketers for 100+ years with 20+ highly respected local and national brands." />
<meta name="twitter:title" content="Farm Progress - Effective solutions &amp; advertising for US agriculture marketers" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/agriculture.penton.com\/","name":"Penton Ag Group Marketing","alternateName":"Penton Ag Marketing","potentialAction":{"@type":"SearchAction","target":"http:\/\/agriculture.penton.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"\/","sameAs":[],"@id":"#organization","name":"Penton Ag","logo":"\/wp-content\/uploads\/2015\/06\/Site-Logo-Ag_771x275.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farm Progress Agricultural Marketing &raquo; Feed" href="http://agriculture.penton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farm Progress Agricultural Marketing &raquo; Comments Feed" href="http://agriculture.penton.com/comments/feed/" />

<link rel="shortcut icon" href="/wp-content/uploads/2017/06/favicon.png"  />
<link rel="alternate" type="application/rss+xml" title="Farm Progress Agricultural Marketing &raquo; Home Comments Feed" href="http://agriculture.penton.com/home/feed/" />
<script type="text/javascript">
window.abb = {};
php = {};
window.PHP = {};
PHP.ajax = "http://agriculture.penton.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "13";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;
var mk_images_dir = "http://agriculture.penton.com/wp-content/themes/jupiter_5/assets/images",
mk_theme_js_path = "http://agriculture.penton.com/wp-content/themes/jupiter_5/assets/js",
mk_theme_dir = "http://agriculture.penton.com/wp-content/themes/jupiter_5",
mk_captcha_placeholder = "Enter Captcha",
mk_captcha_invalid_txt = "Invalid. Try again.",
mk_captcha_correct_txt = "Captcha correct.",
mk_responsive_nav_width = 850,
mk_vertical_header_back = "Back",
mk_vertical_header_anim = "1",
mk_check_rtl = true,
mk_grid_width = 1140,
mk_ajax_search_option = "beside_nav",
mk_preloader_bg_color = "#ffffff",
mk_accent_color = "#658d1b",
mk_go_to_top =  "true",
mk_smooth_scroll =  "true",
mk_preloader_bar_color = "#658d1b",
mk_preloader_logo = "";
var mk_header_parallax = false,
mk_banner_parallax = false,
mk_page_parallax = false,
mk_footer_parallax = false,
mk_body_parallax = false,
mk_no_more_posts = "No More Posts";
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-modal-site-css'  href='http://agriculture.penton.com/wp-content/plugins/easy-modal/assets/styles/easy-modal-site.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://agriculture.penton.com/wp-content/themes/jupiter_5/assets/stylesheet/min/core-styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-api-special-1-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-api-special-2-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://agriculture.penton.com/wp-content/plugins/js_composer_theme/assets/css/js_composer.min.css?ver=4.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='global-assets-css-css'  href='http://agriculture.penton.com/wp-content/uploads/mk_assets/components-production.min.css?ver=1498143565' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='http://agriculture.penton.com/wp-content/uploads/mk_assets/theme-options-production.css?ver=1498143565' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='http://agriculture.penton.com/wp-content/themes/jupiter-child_5/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-dynamic-styles-css'  href='http://agriculture.penton.com/wp-content/themes/jupiter_5/custom.css?ver=4.7.2' type='text/css' media='all' />
<style id='theme-dynamic-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://agriculture.penton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://agriculture.penton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://agriculture.penton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://agriculture.penton.com' />
<link rel="alternate" type="application/json+oembed" href="http://agriculture.penton.com/wp-json/oembed/1.0/embed?url=%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://agriculture.penton.com/wp-json/oembed/1.0/embed?url=%2F&#038;format=xml" />
<script> var isTest = false; </script>
<style id="js-media-query-css">.mk-event-countdown-ul:media( max-width: 750px ) li{width:90%;display:block;margin:0 auto 15px}.mk-process-steps:media( max-width: 960px ) ul:before{display:none!important}.mk-process-steps:media( max-width: 960px ) li{margin-bottom:30px!important;width:100%!important;text-align:center}</style><meta itemprop="author" content="Sam Hunter" /><meta itemprop="datePublished" content="May 9, 2014" /><meta itemprop="dateModified" content="June 7, 2017" /><meta itemprop="publisher" content="Farm Progress Agricultural Marketing" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://agriculture.penton.com/wp-content/plugins/js_composer_theme/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://agriculture.penton.com/wp-content/plugins/js_composer_theme/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0038/6255.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      <meta name="generator" content="Jupiter 5 Child Theme 1.0" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="home page-template-default page page-id-13 loading wpb-js-composer js-comp-ver-4.12.2 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">

	
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='100'
                data-sticky-height='50'
                data-responsive-height='90'
                data-transparent-skin=''
                data-header-style='1'
                data-sticky-style='fixed'
                data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-false menu-hover-5 sticky-style-fixed  boxed-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>

                    
                                                <div class="mk-grid header-grid">
                    
                            <div class="mk-header-nav-container one-row-style menu-hover-style-5" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                                <nav class="mk-main-navigation js-main-nav"><ul id="menu-main-nav-shortened" class="main-navigation-ul"><li id="menu-item-2148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-13 current_page_item no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="/">Home</a></li>
<li id="menu-item-2149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="/brands/">Brands</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-2163" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#local">State/Regional Brands</a></li>
	<li id="menu-item-2176" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#livestock">Livestock Brands</a></li>
	<li id="menu-item-2164" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#crop">Crop Brands</a></li>
	<li id="menu-item-2177" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#broadcast">Broadcast</a></li>
	<li id="menu-item-2178" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#data">Data/Research</a></li>
</ul>
</li>
<li id="menu-item-2200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="/events/">Events</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/farm-futures-summit/">Farm Futures Summit</a></li>
	<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/farm-progress-show/">Farm Progress Show</a></li>
	<li id="menu-item-2157" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/hay-forage-expo/">Hay &#038; Forage Expo</a></li>
	<li id="menu-item-2158" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/husker-harvest-days/">Husker Harvest Days</a></li>
	<li id="menu-item-2159" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/new-york-farm-show/">New York Farm Show</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/the-ag-data-conference/">The Ag Data Conference</a></li>
</ul>
</li>
<li id="menu-item-3891" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="/insights/">Insights</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="/solutions/">Solutions</a></li>
<li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="/contact/">Contact</a></li>
</ul></nav>
<div class="main-nav-side-search">
	
	<a class="mk-search-trigger add-header-height mk-toggle-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5950578145f75" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a>

	<div id="mk-nav-search-wrapper" class="mk-box-to-trigger">
		<form method="get" id="mk-header-navside-searchform" action="http://agriculture.penton.com">
			<input type="text" name="s" id="mk-ajax-search-input" autocomplete="off" />
			<input type="hidden" id="security" name="security" value="c20c970a54" /><input type="hidden" name="_wp_http_referer" value="/" />			<i class="nav-side-search-icon"><input type="submit" value=""/><svg  class="mk-svg-icon" data-name="mk-moon-search-3" data-cacheid="icon-5950578148434" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.131 435.698l-121.276-103.147c-12.537-11.283-25.945-16.463-36.776-15.963 28.628-33.534 45.921-77.039 45.921-124.588 0-106.039-85.961-192-192-192-106.038 0-192 85.961-192 192s85.961 192 192 192c47.549 0 91.054-17.293 124.588-45.922-.5 10.831 4.68 24.239 15.963 36.776l103.147 121.276c17.661 19.623 46.511 21.277 64.11 3.678s15.946-46.449-3.677-64.11zm-304.131-115.698c-70.692 0-128-57.308-128-128s57.308-128 128-128 128 57.308 128 128-57.307 128-128 128z"/></svg></i>
		</form>
		<ul id="mk-nav-search-result" class="ui-autocomplete"></ul>
	</div>

</div>

                            </div>
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>        <div class=" header-logo fit-logo-img add-header-height logo-is-responsive logo-has-sticky">

	    <a href="http://agriculture.penton.com" title="Farm Progress Agricultural Marketing">
	    
			             <img class="mk-desktop-logo dark-logo" title="Effective solutions for Agri-marketers" alt="Effective solutions for Agri-marketers" src="/wp-content/uploads/2017/06/farmprogress_horizontal_sitelogo1.png" />
			    
			    			    
			    			             <img class="mk-resposnive-logo" title="Effective solutions for Agri-marketers" alt="Effective solutions for Agri-marketers" src="/wp-content/uploads/2017/06/farmprogress_sitelogomobile.png" />
			    			    
			    			             <img class="mk-sticky-logo" title="Effective solutions for Agri-marketers" alt="Effective solutions for Agri-marketers" src="/wp-content/uploads/2017/06/farmprogress_sitelogomobile.png" />
			    	    </a>
    </div>

                                            </div>
                    
                    <div class="mk-header-right">
                                            </div>

                </div>
                
<div class="mk-responsive-wrap">

	<nav class="menu-main-nav-shortened-container"><ul id="menu-main-nav-shortened-1" class="mk-responsive-nav"><li id="menu-item-2148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-13 current_page_item"><a class="menu-item-link js-smooth-scroll"  href="/">Home</a></li>
<li id="menu-item-2149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="/brands/">Brands</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-595057814e232" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="menu-item-2163" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#local">State/Regional Brands</a></li>
	<li id="menu-item-2176" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#livestock">Livestock Brands</a></li>
	<li id="menu-item-2164" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#crop">Crop Brands</a></li>
	<li id="menu-item-2177" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#broadcast">Broadcast</a></li>
	<li id="menu-item-2178" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/brands/#data">Data/Research</a></li>
</ul>
</li>
<li id="menu-item-2200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="/events/">Events</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-595057814f012" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/farm-futures-summit/">Farm Futures Summit</a></li>
	<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/farm-progress-show/">Farm Progress Show</a></li>
	<li id="menu-item-2157" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/hay-forage-expo/">Hay &#038; Forage Expo</a></li>
	<li id="menu-item-2158" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/husker-harvest-days/">Husker Harvest Days</a></li>
	<li id="menu-item-2159" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/new-york-farm-show/">New York Farm Show</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/events/the-ag-data-conference/">The Ag Data Conference</a></li>
</ul>
</li>
<li id="menu-item-3891" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/insights/">Insights</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/solutions/">Solutions</a></li>
<li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="/contact/">Contact</a></li>
</ul></nav>
			<form class="responsive-searchform" method="get" action="http://agriculture.penton.com">
		    <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." />
		    <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-595057815020d" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
		

</div>
        
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
                
    </header>
        
        <div id="theme-page" class="master-holder  clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >
            <div class="mk-main-wrapper-holder">
                <div id="mk-page-id-13" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout no-padding ">
                      <div class="theme-content no-padding" itemprop="mainEntityOfPage">
                            

<div class="clearboth"></div>
	</div> 		</div> 			</div> 

				
<div class="mk-page-section-wrapper">
    <div id="page-section-2" class="mk-page-section self-hosted  full-width-2 js-el js-master-row visible-dt   "    data-intro-effect="false">

        
            
            <div class="mk-page-section-inner">
                



<div class="mk-video-color-mask"></div>

                
                            </div>
            
            
        <div class="page-section-content vc_row-fluid mk-grid">
            <div class="mk-padding-wrapper">
<div style="" class="vc_col-sm-12 wpb_column column_container  _ height-full">
	 <script type="text/javascript">var lsjQuery = jQuery;</script><script type="text/javascript"> lsjQuery(document).ready(function() { if(typeof lsjQuery.fn.layerSlider == "undefined") { lsShowNotice('layerslider_8','jquery'); } else { lsjQuery("#layerslider_8").layerSlider({responsive: false, responsiveUnder: 1300, layersContainer: 1300, pauseOnHover: false, forceLoopNum: false, keybNav: false, touchNav: false, skin: 'noskin', globalBGColor: '#e6e7e8', navPrevNext: false, hoverPrevNext: false, navStartStop: false, navButtons: false, showCircleTimer: false, thumbnailNavigation: 'disabled', autoPlayVideos: false, skinsPath: 'http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/skins/'}) } }); </script><div class="ls-wp-fullwidth-container"><div class="ls-wp-fullwidth-helper"><div id="layerslider_8" class="ls-wp-container" style="width:100%;height:64px;margin:0 auto;margin-bottom: 0px;"><div class="ls-slide" data-ls="slidedelay:8000;transition2d:1;"><div class="ls-l" style="top:-1px;left:47px;white-space: nowrap;"><a href="/brands/crop/farm-futures" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_02g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_02.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_02g.jpg'"></a> </div><div class="ls-l" style="top:1px;left:182px;white-space: nowrap;" data-ls="delayin:100;"><a href="brands/state-regional/american-agriculturist" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_03g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_03.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_03g.jpg'"></a> </div><div class="ls-l" style="top:-3px;left:328px;white-space: nowrap;" data-ls="delayin:200;"><a href="brands/state-regional/delta-farm-press" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_04g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_04.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_04g.jpg'"></a> </div><div class="ls-l" style="top:0px;left:447px;white-space: nowrap;" data-ls="delayin:300;"><a href="/brands/state-regional/prairie-farmer" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_05g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_05.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_05g.jpg'"></a> </div><div class="ls-l" style="top:0px;left:583px;white-space: nowrap;" data-ls="delayin:400;"><a href="/brands/livestock/feedstuffs" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_06g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_06.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_06g.jpg'"></a> </div><div class="ls-l" style="top:1px;left:705px;white-space: nowrap;" data-ls="delayin:500;"><a href="/brands/livestock/beef" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_07g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_07.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_07g.jpg'"></a> </div><div class="ls-l" style="top:-1px;left:785px;white-space: nowrap;" data-ls="delayin:600;"><a href="/brands/crop/corn-soybean-digest" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_08g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_08.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_08g.jpg'"></a> </div><div class="ls-l" style="top:-2px;left:876px;white-space: nowrap;" data-ls="delayin:900;"><a href="/events/farm-progress-show/" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_10g.jpg" onmouseover="this.src='/wp-content/uploads/2017/03/fps_noyear_color.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_10g.jpg'"></a> </div><div class="ls-l" style="top:1px;left:1021px;white-space: nowrap;" data-ls="delayin:1000;"><a href="/brands/data-research/ag-brandfile" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_11g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_11.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_11g.jpg'"></a> </div><div class="ls-l" style="top:0px;left:1152px;white-space: nowrap;" data-ls="delayin:1100;"><a href="/brands" target="_parent"><img src="/wp-content/uploads/2016/11/aglogoslider_navbar_12g.jpg" onmouseover="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_12.jpg'" onmouseout="this.src='/wp-content/uploads/2016/11/aglogoslider_navbar_12g.jpg'"></a> </div></div></div></div></div></div>
</div>
            <div class="clearboth"></div>
        </div>


            
            
            
        
        <div class="clearboth"></div>
    </div>
</div>

<div class="mk-main-wrapper-holder">
	<div class="theme-page-wrapper no-padding full-layout mk-grid vc_row-fluid">
		<div class="theme-content no-padding">

			


<div class="clearboth"></div>
	</div> 		</div> 			</div> 

				
<div class="mk-page-section-wrapper">
    <div id="page-section-3" class="mk-page-section self-hosted  full-width-3 js-el js-master-row hidden-sm   "    data-intro-effect="false">

        
            
            <div class="mk-page-section-inner">
                



<div class="mk-video-color-mask"></div>

                
                            </div>
            
            
        <div class="page-section-content vc_row-fluid mk-grid">
            <div class="mk-padding-wrapper">
<div style="" class="vc_col-sm-12 wpb_column column_container  _ height-full">
	 <script type="text/javascript">var lsjQuery = jQuery;</script><script type="text/javascript"> lsjQuery(document).ready(function() { if(typeof lsjQuery.fn.layerSlider == "undefined") { lsShowNotice('layerslider_5','jquery'); } else { lsjQuery("#layerslider_5").layerSlider({responsive: false, responsiveUnder: 1280, layersContainer: 1280, pauseOnHover: false, animateFirstSlide: false, twoWaySlideshow: true, forceLoopNum: false, globalBGColor: '#07181e', hoverPrevNext: false, navStartStop: false, navButtons: false, autoPlayVideos: false, skinsPath: 'http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/skins/'}) } }); </script><div class="ls-wp-fullwidth-container"><div class="ls-wp-fullwidth-helper"><div id="layerslider_5" class="ls-wp-container" style="width:100%;height:650px;margin:0 auto;margin-bottom: 0px;"><div class="ls-slide" data-ls="slidedelay:8000;transition2d:4;"><img class="ls-l" style="top:0px;left:-345px;white-space: nowrap;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2016/12/guystalkingfps2016_2090x650-2.jpg" alt=""><img class="ls-l" style="top:423px;left:610px;width:1000px;height:300px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2000;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2015/05/PentonBlueGray_Translucent.png" alt=""><h2 class="ls-l" style="top:445px;left:638px;font-weight: 400;font-family:'Open Sans', sans-serif;font-size:22px;line-height:28px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:200;">Engage with farmers anywhere, anytime</h2><p class="ls-l" style="top:480px;left:640px;font-weight: 100;font-family:'Open Sans', sans-serif;font-size:15px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:300;">Whether you’re looking for hyper-targeting or broad reach we have you covered with a<br> powerful portfolio of market-leading state/regional brands, national brands, crop brands,<br> and livestock brands. </p><div class="ls-l" style="top:569px;left:638px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:400;"> <div style="padding: 15px; background: #658D1B;border: 1px solid white; border-radius: 2px;-moz-border-radius: 2px;-webkit-border-radius: 2px; color:#ffffff;"> EXPLORE OUR BRANDS </div> </div><a href="brands/" target="_self" class="ls-link"></a></div><div class="ls-slide" data-ls="slidedelay:8000;transition2d:4;"><img class="ls-l" style="top:0px;left:-344px;white-space: nowrap;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2016/12/tractordemo_2106fps_2090x650-2.jpg" alt=""><img class="ls-l" style="top:423px;left:610px;width:1000px;height:300px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2000;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2015/05/PentonBlueGray_Translucent.png" alt=""><h2 class="ls-l" style="top:445px;left:638px;font-weight: 400;font-family:'Open Sans', sans-serif;font-size:22px;line-height:28px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:200;">Where the ag market comes alive </h2><p class="ls-l" style="top:480px;left:640px;font-weight: 100;font-family:'Open Sans', sans-serif;font-size:15px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:300;">From the largest ag shows in the U.S. to niche events for the most elite growers, <br>we specialize in bringing the agriculture ecosystem together in live formats. </p><div class="ls-l" style="top:569px;left:638px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:400;"> <div style="padding: 15px; background: #658D1B;border: 1px solid white; border-radius: 2px;-moz-border-radius: 2px;-webkit-border-radius: 2px; color:#ffffff;"> EXPLORE OUR EVENTS </div> </div><a href="events/" target="_self" class="ls-link"></a></div><div class="ls-slide" data-ls="slidedelay:8000;transition2d:4;"><img class="ls-l" style="top:0px;left:-344px;white-space: nowrap;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2016/12/farmerlookingatequipment_2090x650-2.jpg" alt=""><img class="ls-l" style="top:423px;left:610px;width:1000px;height:300px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2000;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2015/05/PentonBlueGray_Translucent.png" alt=""><h2 class="ls-l" style="top:445px;left:638px;font-weight: 400;font-family:'Open Sans', sans-serif;font-size:22px;line-height:28px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:200;">High powered agri-marketing</h2><p class="ls-l" style="top:480px;left:640px;font-weight: 100;font-family:'Open Sans', sans-serif;font-size:15px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:300;">Helping customers navigate the increasing complex agri-marketing world through<br> the smart use of digital, print, events, broadcast, mobile, social, targeting, data <br>and content marketing.</p><div class="ls-l" style="top:569px;left:638px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:400;"> <div style="padding: 15px; background: #658D1B;border: 1px solid white; border-radius: 2px;-moz-border-radius: 2px;-webkit-border-radius: 2px; color:#ffffff;"> VIEW OUR SOLUTIONS </div> </div><a href="solutions/" target="_self" class="ls-link"></a></div><div class="ls-slide" data-ls="slidedelay:8000;transition2d:4;"><img class="ls-l" style="top:0px;left:-344px;white-space: nowrap;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2016/12/manusingtabletinfield_2090x650-2-1.jpg" alt=""><img class="ls-l" style="top:423px;left:610px;width:1000px;height:300px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2000;" src="http://agriculture.penton.com/wp-content/plugins/LayerSlider/static/img/blank.gif" data-src="/wp-content/uploads/2015/05/PentonBlueGray_Translucent.png" alt=""><h2 class="ls-l" style="top:445px;left:638px;font-weight: 400;font-family:'Open Sans', sans-serif;font-size:22px;line-height:28px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:200;">Data-driven marketing</h2><p class="ls-l" style="top:480px;left:640px;font-weight: 100;font-family:'Open Sans', sans-serif;font-size:15px;color:#ffffff;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:300;">With deep profiles of over 2+ million ag producers, we help today’s ag marketers<br> develop effective approaches using intelligent demographic and behavioral data – <br>from acreage, to crop &amp; livestock type, to brands used, to content preferences. </p><div class="ls-l" style="top:569px;left:638px;white-space: nowrap;" data-ls="offsetxin:0;offsetyin:200;durationin:2100;delayin:400;"> <div style="padding: 15px; background: #658D1B;border: 1px solid white; border-radius: 2px;-moz-border-radius: 2px;-webkit-border-radius: 2px; color:#ffffff;"> EXPLORE OUR DATA SOLUTIONS </div> </div><a href="solutions/" target="_self" class="ls-link"></a></div></div></div></div></div>
</div>
            <div class="clearboth"></div>
        </div>


            
            
            
        
        <div class="clearboth"></div>
    </div>
</div>

<div class="mk-main-wrapper-holder">
	<div class="theme-page-wrapper no-padding full-layout mk-grid vc_row-fluid">
		<div class="theme-content no-padding">

			


<div class="clearboth"></div>
	</div> 		</div> 			</div> 

				
<div class="mk-page-section-wrapper">
    <div id="page-section-4" class="mk-page-section self-hosted  full-width-4 js-el js-master-row visible-sm   "    data-intro-effect="false">

        
            
            <div class="mk-page-section-inner">
                



<div class="mk-video-color-mask"></div>

                
                
		

	<div class="background-layer-holder">
		<div id="background-layer--4" class="background-layer  none-blend-effect js-el"    data-mk-img-set='{"landscape":{"desktop":"\/wp-content\/uploads\/2015\/05\/Slider_collapse_farmDARK_770x270.jpg","tablet":"\/wp-content\/uploads\/2015\/05\/Slider_collapse_farmDARK_770x270.jpg","mobile":"\/wp-content\/uploads\/2015\/05\/Slider_collapse_farmDARK_770x270-736x414.jpg"},"responsive":"true"}' >
						<div class="mk-color-layer"></div>
		</div>
	</div>

            </div>
            
            
        <div class="page-section-content vc_row-fluid mk-grid">
            <div class="mk-padding-wrapper">
<div style="" class="vc_col-sm-12 wpb_column column_container  _ height-full">
	
<div id="mk-button-5" class="mk-button-container _ relative    block text-center visible-sm ">
	<a  href="solutions/"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed skin-light _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
see our solutions
</span>
			</a>
</div></div>
</div>
            <div class="clearboth"></div>
        </div>


            
            
            
        
        <div class="clearboth"></div>
    </div>
</div>

<div class="mk-main-wrapper-holder">
	<div class="theme-page-wrapper no-padding full-layout mk-grid vc_row-fluid">
		<div class="theme-content no-padding">

			


<div class="wpb_row vc_row  mk-fullwidth-false  attched-false    vc_row-fluid  js-master-row ">
		
			
<div style="" class="vc_col-sm-12 wpb_column column_container  _ height-full">
	
<div id="padding-6" class="mk-padding-divider   clearfix"></div>


<h2 id="fancy-title-7" class="mk-fancy-title  simple-style  color-single">
	<span>
				
<h2>Effective solutions for Agriculture Marketers</h2>
			</span>
</h2>
<div class="clearboth"></div>



</div>
	</div>



<div class="wpb_row vc_row visible-dt mk-fullwidth-false  attched-false    vc_row-fluid  js-master-row ">
		
			
<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	<div class="mk-image   align-center  mk-animate-element flip-x simple-frame inside-image " style="margin-bottom:10px"><div class="mk-image-holder" style="max-width: 124px;"><div class="mk-image-inner "><img class="lightbox-false" alt="icons_aggreen-01" title="icons_aggreen-01" width="124" height="114" src="/wp-content/uploads/2014/05/icons_aggreen-01.jpg" /></div></div><div class="clearboth"></div></div>
<div id="text-block-8" class="mk-text-block   ">

	
	<h5 style="text-align: center;">Identify Your Target</h5>
<p>Whether you&#8217;re looking for geo-based targeting or broad reach, crop or livestock, we have you covered with a powerful portfolio of market-leading brands. With an audience of over 2 million ag producers we can effectively help you reach the specific audience you want.</p>

	<div class="clearboth"></div>
</div>
</div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	<div class="mk-image   align-center  mk-animate-element flip-x simple-frame inside-image " style="margin-bottom:10px"><div class="mk-image-holder" style="max-width: 124px;"><div class="mk-image-inner "><img class="lightbox-false" alt="icons_aggreen-03" title="icons_aggreen-03" width="124" height="114" src="/wp-content/uploads/2014/05/icons_aggreen-03.jpg" /></div></div><div class="clearboth"></div></div>
<div id="text-block-9" class="mk-text-block   ">

	
	<h5 style="text-align: center;">Activate Your Campaign</h5>
<p style="text-align: center;">We work alongside customers to understand their marketing objectives and success metrics. Armed with this knowledge, we help tailor campaigns to deliver effective results. There&#8217;s good reason why the most effective agri-marketers have long turned to Penton Agriculture as their strategic marketing partner.</p>

	<div class="clearboth"></div>
</div>
</div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	<div class="mk-image   align-center  mk-animate-element flip-x simple-frame inside-image " style="margin-bottom:10px"><div class="mk-image-holder" style="max-width: 124px;"><div class="mk-image-inner "><img class="lightbox-false" alt="icons_aggreen-02" title="icons_aggreen-02" width="124" height="114" src="/wp-content/uploads/2014/05/icons_aggreen-02.jpg" /></div></div><div class="clearboth"></div></div>
<div id="text-block-10" class="mk-text-block   ">

	
	<h5 style="text-align: center;">Engage with Ag Producers</h5>
<p style="text-align: center;">As a marketer you know the importance of live interaction with customers and prospects. It&#8217;s a critical component of a balanced integrated marketing plan. With world-class ag events we make it easy for your sales organization to have quality face time with the largest growers in nation.</p>

	<div class="clearboth"></div>
</div>
</div>
	</div>



<div class="wpb_row vc_row visible-dt mk-fullwidth-false  attched-false    vc_row-fluid  js-master-row ">
		
			
<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	
<div id="padding-11" class="mk-padding-divider   clearfix"></div>


<div id="mk-button-12" class="mk-button-container _ relative    block text-center  ">
	<a  href="/brands"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
explore our brands
</span>
			</a>
</div>
<div id="padding-13" class="mk-padding-divider   clearfix"></div>

</div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	
<div id="padding-14" class="mk-padding-divider   clearfix"></div>


<div id="mk-button-15" class="mk-button-container _ relative    block text-center  ">
	<a  href="/solutions/"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
explore our solutions
</span>
			</a>
</div>
<div id="padding-16" class="mk-padding-divider   clearfix"></div>

</div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	
<div id="padding-17" class="mk-padding-divider   clearfix"></div>


<div id="mk-button-18" class="mk-button-container _ relative    block text-center  ">
	<a  href="/events"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
explore our events
</span>
			</a>
</div>
<div id="padding-19" class="mk-padding-divider   clearfix"></div>

</div>
	</div>



<div class="wpb_row vc_row hidden-dt mk-fullwidth-false  attched-false    vc_row-fluid  js-master-row ">
		
			
<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	<div class="mk-image   align-center  mk-animate-element flip-x simple-frame inside-image " style="margin-bottom:10px"><div class="mk-image-holder" style="max-width: 124px;"><div class="mk-image-inner "><img class="lightbox-false" alt="icons_aggreen-01" title="icons_aggreen-01" width="124" height="114" src="/wp-content/uploads/2014/05/icons_aggreen-01.jpg" /></div></div><div class="clearboth"></div></div>
<div id="text-block-20" class="mk-text-block   ">

	
	<h5 style="text-align: center;">Identify Your Target</h5>
<p>Whether you&#8217;re looking for geo-based targeting or broad reach, crop or livestock, we have you covered with a powerful portfolio of market-leading brands. With an audience of over 2 million ag producers we can effectively help you reach the specific audience you want.</p>

	<div class="clearboth"></div>
</div>

<div id="padding-21" class="mk-padding-divider   clearfix"></div>


<div id="mk-button-22" class="mk-button-container _ relative    block text-center  ">
	<a  href="/brands"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
explore our brands
</span>
			</a>
</div>
<div id="padding-23" class="mk-padding-divider   clearfix"></div>

</div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	<div class="mk-image   align-center  mk-animate-element flip-x simple-frame inside-image " style="margin-bottom:10px"><div class="mk-image-holder" style="max-width: 124px;"><div class="mk-image-inner "><img class="lightbox-false" alt="icons_aggreen-03" title="icons_aggreen-03" width="124" height="114" src="/wp-content/uploads/2014/05/icons_aggreen-03.jpg" /></div></div><div class="clearboth"></div></div>
<div id="text-block-24" class="mk-text-block   ">

	
	<h5 style="text-align: center;">Activate Your Campaign</h5>
<p style="text-align: center;">We work alongside customers to understand their marketing objectives and success metrics. Armed with this knowledge, we help tailor campaigns to deliver effective results. There&#8217;s good reason why the most effective agri-marketers have long turned to Penton Agriculture as their strategic marketing partner.</p>

	<div class="clearboth"></div>
</div>

<div id="padding-25" class="mk-padding-divider   clearfix"></div>


<div id="mk-button-26" class="mk-button-container _ relative    block text-center  ">
	<a  href="/solutions/"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
explore our solutions
</span>
			</a>
</div>
<div id="padding-27" class="mk-padding-divider   clearfix"></div>

</div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	<div class="mk-image   align-center  mk-animate-element flip-x simple-frame inside-image " style="margin-bottom:10px"><div class="mk-image-holder" style="max-width: 124px;"><div class="mk-image-inner "><img class="lightbox-false" alt="icons_aggreen-02" title="icons_aggreen-02" width="124" height="114" src="/wp-content/uploads/2014/05/icons_aggreen-02.jpg" /></div></div><div class="clearboth"></div></div>
<div id="text-block-28" class="mk-text-block   ">

	
	<h5 style="text-align: center;">Engage with Ag Producers</h5>
<p style="text-align: center;">As a marketer you know the importance of live interaction with customers and prospects. It&#8217;s a critical component of a balanced integrated marketing plan. With world-class ag events we make it easy for your sales organization to have quality face time with the largest growers in nation.</p>

	<div class="clearboth"></div>
</div>

<div id="padding-29" class="mk-padding-divider   clearfix"></div>


<div id="mk-button-30" class="mk-button-container _ relative    block text-center  ">
	<a  href="/events"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
explore our events
</span>
			</a>
</div>
<div id="padding-31" class="mk-padding-divider   clearfix"></div>

</div>
	</div>



<div class="clearboth"></div>
	</div> 		</div> 			</div> 

				
<div class="mk-page-section-wrapper">
    <div id="page-section-32" class="mk-page-section self-hosted  full-width-32 js-el js-master-row hidden-sm   "    data-intro-effect="false">

        
            
            <div class="mk-page-section-inner">
                



<div class="mk-video-color-mask"></div>

                
                 
	<div class="background-clipper"> 

		

	<div class="background-layer-holder">
		<div id="background-layer--32" class="background-layer  none-blend-effect js-el"    data-mk-img-set='{"landscape":{"desktop":"\/wp-content\/uploads\/2014\/05\/pentonag_powerofournetwork_051817.jpg","tablet":"\/wp-content\/uploads\/2014\/05\/pentonag_powerofournetwork_051817-1024x768.jpg","mobile":"\/wp-content\/uploads\/2014\/05\/pentonag_powerofournetwork_051817-736x414.jpg"},"responsive":"true"}' >
						<div class="mk-color-layer"></div>
		</div>
	</div>

 
	</div> 
            </div>
            
            
        <div class="page-section-content vc_row-fluid mk-grid">
            <div class="mk-padding-wrapper">
<div style="" class="vc_col-sm-8 wpb_column column_container  _ height-full">
	
<div id="text-block-33" class="mk-text-block   ">

	
	
	<div class="clearboth"></div>
</div>
</div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	
<div id="padding-34" class="mk-padding-divider   clearfix"></div>


<div class="mk-custom-box hidden-sm hover-effect-image" id="box-35">
	<div class="box-holder">
<h4 id="fancy-title-36" class="mk-fancy-title  simple-style  color-single">
	<span>
				The Power of our Network			</span>
</h4>
<div class="clearboth"></div>




<div id="text-block-37" class="mk-text-block   ">

	
	<p>Farm Progress has been the most trusted partner of ag marketers for 100+ years. This is the result of offering marketers the best tools to succeed including 20+ highly respected local and national brands, award-winning content, leading ag events, broadcast, print, digital, deep database and best-in-class marketing solutions. And if that’s not enough, add in good people who know how to balance innovation with tradition. This is who we are.</p>

	<div class="clearboth"></div>
</div>

		<div class="clearfix"></div>
	</div>
</div> 
<div id="padding-38" class="mk-padding-divider   clearfix"></div>

</div>
</div>
            <div class="clearboth"></div>
        </div>


            
            
            
        
        <div class="clearboth"></div>
    </div>
</div>

<div class="mk-main-wrapper-holder">
	<div class="theme-page-wrapper no-padding full-layout mk-grid vc_row-fluid">
		<div class="theme-content no-padding">

			


<div class="clearboth"></div>
	</div> 		</div> 			</div> 

				
<div class="mk-page-section-wrapper">
    <div id="page-section-39" class="mk-page-section self-hosted  full-width-39 js-el js-master-row visible-sm   "    data-intro-effect="false">

        
            
            <div class="mk-page-section-inner">
                



<div class="mk-video-color-mask"></div>

                
                            </div>
            
            
        <div class="page-section-content vc_row-fluid mk-grid">
            <div class="mk-padding-wrapper">
<div style="" class="vc_col-sm-6 wpb_column column_container  _ height-full">
	
<div id="text-block-40" class="mk-text-block   ">

	
	
	<div class="clearboth"></div>
</div>
</div>

<div style="" class="vc_col-sm-6 wpb_column column_container  _ height-full">
	
<h4 id="fancy-title-41" class="mk-fancy-title  simple-style  color-single">
	<span>
				
<p>The Power of our Network</p>
			</span>
</h4>
<div class="clearboth"></div>




<div id="text-block-42" class="mk-text-block   ">

	
	<p>Farm Progress has been the most trusted partner of ag marketers for 100+ years. This is the result of offering marketers the best tools to succeed including 20+ highly respected local and national brands, award-winning content, leading ag events, broadcast, print, digital, deep database and best-in-class marketing solutions. And if that&#8217;s not enough, add in good people who know how to balance innovation with tradition. This is who we are.</p>

	<div class="clearboth"></div>
</div>
</div>
</div>
            <div class="clearboth"></div>
        </div>


            
            
            
        
        <div class="clearboth"></div>
    </div>
</div>

<div class="mk-main-wrapper-holder">
	<div class="theme-page-wrapper no-padding full-layout mk-grid vc_row-fluid">
		<div class="theme-content no-padding">

			


<div class="clearboth"></div>
	</div> 		</div> 			</div> 

				
<div class="mk-page-section-wrapper">
    <div id="page-section-43" class="mk-page-section self-hosted  full-width-43 js-el js-master-row    "    data-intro-effect="false">

        
            
            <div class="mk-page-section-inner">
                



<div class="mk-video-color-mask"></div>

                
                            </div>
            
            
        <div class="page-section-content vc_row-fluid mk-grid">
            <div class="mk-padding-wrapper">
<div style="" class="vc_col-sm-8 wpb_column column_container  _ height-full">
	
<h2 id="fancy-title-44" class="mk-fancy-title  simple-style  color-single">
	<span>
				
<p>We&#8217;d love to chat, drop us a line!</p>
			</span>
</h2>
<div class="clearboth"></div>



<style>#fancy-title-44 {font-family: "Open Sans"}</style></div>

<div style="" class="vc_col-sm-4 wpb_column column_container  _ height-full">
	
<div id="mk-button-45" class="mk-button-container _ relative    inline left  ">
	<a  href="/contact/"   target="_self" class="mk-button js-smooth-scroll mk-button--dimension-outline mk-button--size-large mk-button--corner-pointed skin-light _ relative text-center font-weight-700 no-backface  letter-spacing-2 inline">
				 
		<span class="mk-button--text">
contact us
</span>
			</a>
</div></div>
</div>
            <div class="clearboth"></div>
        </div>


            
            
            
        
        <div class="clearboth"></div>
    </div>
</div>

<div class="mk-main-wrapper-holder">
	<div class="theme-page-wrapper no-padding full-layout mk-grid vc_row-fluid">
		<div class="theme-content no-padding">

			


<div class="wpb_row vc_row  mk-fullwidth-false  attched-false    vc_row-fluid  js-master-row ">
		
			
<div style="" class="vc_col-sm-12 wpb_column column_container  _ height-full">
	

<div class="wpb_row vc_inner vc_row    attched-false   vc_row-fluid ">
		
		<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
<h2 id="fancy-title-46" class="mk-fancy-title  simple-style  color-single">
	<span>
				
<p style="text-align: center;">Marketing Insights</p>
			</span>
</h2>
<div class="clearboth"></div>



<style>#fancy-title-46 {font-family: "Open Sans"}</style>
<h2 id="fancy-title-47" class="mk-fancy-title  simple-style  color-single">
	<span>
				
<p style="text-align: center;">the latest marketing resources</p>
			</span>
</h2>
<div class="clearboth"></div>



<style>#fancy-title-47 {font-family: "Open Sans"}</style><div id="divider-48" class="mk-divider     divider_full_width center single_dotted  ">

			<div class="divider-inner"></div>
	
</div>
<div class="clearboth"></div>


<section id="loop-49" data-query="eyJwb3N0X3R5cGUiOiJwb3N0IiwiZXhjbHVkZV9wb3N0X2Zvcm1hdCI6IiIsIm9mZnNldCI6IjAiLCJwb3N0cyI6IiIsIm9yZGVyYnkiOiJkYXRlIiwib3JkZXIiOiJERVNDIiwiYXV0aG9yIjoiIiwiY291bnQiOiI0IiwiY2F0IjoiMTAifQ==" data-loop-atts="eyJzaG9ydGNvZGVfbmFtZSI6Im1rX2Jsb2ciLCJzdHlsZSI6ImdyaWQiLCJsYXlvdXQiOiJmdWxsIiwiY29sdW1uIjoiNCIsImRpc2FibGVfbWV0YSI6ImZhbHNlIiwiZ3JpZF9pbWFnZV9oZWlnaHQiOiIxNTAiLCJjb21tZW50c19zaGFyZSI6InRydWUiLCJmdWxsX2NvbnRlbnQiOiJmYWxzZSIsImltYWdlX3NpemUiOiJjcm9wIiwiZXhjZXJwdF9sZW5ndGgiOjIwMCwidGh1bWJuYWlsX2FsaWduIjoibGVmdCIsImkiOjB9" data-pagination-style="1" data-max-pages="5" data-loop-iterator="4" data-mk-component="Grid" data-grid-config='{"container":"#loop-49", "item":".mk-isotop-item"}' class="js-loop js-el clearfix mk-blog-container mk-grid-wrapper   mag-one-column" itemscope="itemscope" itemtype="https://schema.org/Blog" >
    
<article id="entry-8411" class="mk-blog-grid-item mk-isotop-item image-post-type four-column">
    <div class="blog-grid-holder">
        <div class="featured-image"><a class="full-cover-link " title="Marketing Super Heros" href="/marketing-super-heros/">&nbsp;</a><img alt="Marketing Super Heros" title="Marketing Super Heros" src="/wp-content/uploads/bfi_thumb/dummy-transparent-n8a9r7vh9gkpkgzndj8wdv91f35mrw1dx77pslv09o.png" data-mk-image-src-set='{"default":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_superhero-n8a9ugfgsx09k4acgxmmwz13h802ikiwtv0eifgf8c.jpg","2x":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_superhero-n8a9ugfjxmhai8i1z52ethprxkhglvrqrqq0ckegqg.jpg","mobile":"","responsive":"true"}' width="257" height="150" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="/marketing-super-heros/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-59505781810eb" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>
        <div class="mk-blog-meta">
            <h3 class="the-title"><a href="/marketing-super-heros/">Marketing Super Heros</a></h3><div class="the-excerpt"><p>You&#8217;re charged with being the &#8220;marketing super hero.&#8221; Exhibiting at events and your sales staff are great 1:1 engagement tools. When you can&#8217;t meet or draw all of your [...]</p></div>        </div>


        <div class="blog-grid-footer">
            <a class="mk-readmore" href="/marketing-super-heros/"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-right-2" data-cacheid="icon-5950578183273" style=" height:8px; width: 8px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192 0l-96 96 160 160-160 160 96 96 256-256z"/></svg>Read More</a><div class="mk-love-holder"><a href="#" class="mk-love-this " id="mk-love-8411"><svg  class="mk-svg-icon" data-name="mk-icon-heart" data-cacheid="icon-5950578183b96" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M896 1664q-26 0-44-18l-624-602q-10-8-27.5-26t-55.5-65.5-68-97.5-53.5-121-23.5-138q0-220 127-344t351-124q62 0 126.5 21.5t120 58 95.5 68.5 76 68q36-36 76-68t95.5-68.5 120-58 126.5-21.5q224 0 351 124t127 344q0 221-229 450l-623 600q-18 18-44 18z"/></svg></i> <span class="mk-love-count">6</span></a></div>




        </div>
        
    </div>
</article>

<article id="entry-8451" class="mk-blog-grid-item mk-isotop-item image-post-type four-column">
    <div class="blog-grid-holder">
        <div class="featured-image"><a class="full-cover-link " title="Would You Prank It?" href="/would-you-prank-it/">&nbsp;</a><img alt="Would You Prank It?" title="Would You Prank It?" src="/wp-content/uploads/bfi_thumb/dummy-transparent-n8a9r7vh9gkpkgzndj8wdv91f35mrw1dx77pslv09o.png" data-mk-image-src-set='{"default":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_jag_prank-n8a9ufhmm2yz8ibpmf80ch9mvu4pavf6hqcx15htek.jpg","2x":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_jag_prank-n8a9ufhpqsg06mjf4mns8zybc6m3e6o0fm2ivafuwo.jpg","mobile":"","responsive":"true"}' width="257" height="150" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="/would-you-prank-it/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-5950578186650" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>
        <div class="mk-blog-meta">
            <h3 class="the-title"><a href="/would-you-prank-it/">Would You Prank It?</a></h3><div class="the-excerpt"><p>Prank = Buzz We usually concentrate on authenticity and honesty in our marketing. Jaguar took a different approach and it&#8217;s benefiting them with scores of brand impressions. Would you do [...]</p></div>        </div>


        <div class="blog-grid-footer">
            <a class="mk-readmore" href="/would-you-prank-it/"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-right-2" data-cacheid="icon-5950578188153" style=" height:8px; width: 8px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192 0l-96 96 160 160-160 160 96 96 256-256z"/></svg>Read More</a><div class="mk-love-holder"><a href="#" class="mk-love-this " id="mk-love-8451"><svg  class="mk-svg-icon" data-name="mk-icon-heart" data-cacheid="icon-59505781883eb" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M896 1664q-26 0-44-18l-624-602q-10-8-27.5-26t-55.5-65.5-68-97.5-53.5-121-23.5-138q0-220 127-344t351-124q62 0 126.5 21.5t120 58 95.5 68.5 76 68q36-36 76-68t95.5-68.5 120-58 126.5-21.5q224 0 351 124t127 344q0 221-229 450l-623 600q-18 18-44 18z"/></svg></i> <span class="mk-love-count">7</span></a></div>




        </div>
        
    </div>
</article>

<article id="entry-8371" class="mk-blog-grid-item mk-isotop-item image-post-type four-column">
    <div class="blog-grid-holder">
        <div class="featured-image"><a class="full-cover-link " title="Authentic Engagement &#8211; The Buildup" href="/authentic-engagement-the-buildup/">&nbsp;</a><img alt="Authentic Engagement &#8211; The Buildup" title="Authentic Engagement &#8211; The Buildup" src="/wp-content/uploads/bfi_thumb/dummy-transparent-n8a9r7vh9gkpkgzndj8wdv91f35mrw1dx77pslv09o.png" data-mk-image-src-set='{"default":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_kissMetrics-n8a9ufhmm2yz8ibpmf80ch9mvu4pavf6hqcx15htek.jpg","2x":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_kissMetrics-n8a9ufhpqsg06mjf4mns8zybc6m3e6o0fm2ivafuwo.jpg","mobile":"","responsive":"true"}' width="257" height="150" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="/authentic-engagement-the-buildup/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-595057818aa7a" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>
        <div class="mk-blog-meta">
            <h3 class="the-title"><a href="/authentic-engagement-the-buildup/">Authentic Engagement &#8211; The Buildup</a></h3><div class="the-excerpt"><p>Authentic Engagement &#8211; The Buildup If you are going &#8220;long&#8221; on your landing page, you are no doubt working on the buildup with compelling images, product information, benefits [...]</p></div>        </div>


        <div class="blog-grid-footer">
            <a class="mk-readmore" href="/authentic-engagement-the-buildup/"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-right-2" data-cacheid="icon-595057818c72c" style=" height:8px; width: 8px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192 0l-96 96 160 160-160 160 96 96 256-256z"/></svg>Read More</a><div class="mk-love-holder"><a href="#" class="mk-love-this " id="mk-love-8371"><svg  class="mk-svg-icon" data-name="mk-icon-heart" data-cacheid="icon-595057818c9bd" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M896 1664q-26 0-44-18l-624-602q-10-8-27.5-26t-55.5-65.5-68-97.5-53.5-121-23.5-138q0-220 127-344t351-124q62 0 126.5 21.5t120 58 95.5 68.5 76 68q36-36 76-68t95.5-68.5 120-58 126.5-21.5q224 0 351 124t127 344q0 221-229 450l-623 600q-18 18-44 18z"/></svg></i> <span class="mk-love-count">7</span></a></div>




        </div>
        
    </div>
</article>

<article id="entry-8491" class="mk-blog-grid-item mk-isotop-item image-post-type four-column">
    <div class="blog-grid-holder">
        <div class="featured-image"><a class="full-cover-link " title="Snapchat As a Marketing Tool" href="/snapchat-as-a-marketing-tool/">&nbsp;</a><img alt="Snapchat As a Marketing Tool" title="Snapchat As a Marketing Tool" src="/wp-content/uploads/bfi_thumb/dummy-transparent-n8a9r7vh9gkpkgzndj8wdv91f35mrw1dx77pslv09o.png" data-mk-image-src-set='{"default":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_R-K_snapchat-n8a9ufhmm2yz8ibpmf80ch9mvu4pavf6hqcx15htek.jpg","2x":"\/wp-content\/uploads\/bfi_thumb\/230x155_feature_R-K_snapchat-n8a9ufhpqsg06mjf4mns8zybc6m3e6o0fm2ivafuwo.jpg","mobile":"","responsive":"true"}' width="257" height="150" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="/snapchat-as-a-marketing-tool/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-595057818f13c" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>
        <div class="mk-blog-meta">
            <h3 class="the-title"><a href="/snapchat-as-a-marketing-tool/">Snapchat As a Marketing Tool</a></h3><div class="the-excerpt"><p>Snapchat on the marketing horizon. Real, authentic, spontaneous, unedited, now. Snapchat is attracting more users and marketers find it to be a developing marketing tool – ephemeral but in the [...]</p></div>        </div>


        <div class="blog-grid-footer">
            <a class="mk-readmore" href="/snapchat-as-a-marketing-tool/"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-right-2" data-cacheid="icon-5950578190ec2" style=" height:8px; width: 8px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192 0l-96 96 160 160-160 160 96 96 256-256z"/></svg>Read More</a><div class="mk-love-holder"><a href="#" class="mk-love-this " id="mk-love-8491"><svg  class="mk-svg-icon" data-name="mk-icon-heart" data-cacheid="icon-5950578191165" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M896 1664q-26 0-44-18l-624-602q-10-8-27.5-26t-55.5-65.5-68-97.5-53.5-121-23.5-138q0-220 127-344t351-124q62 0 126.5 21.5t120 58 95.5 68.5 76 68q36-36 76-68t95.5-68.5 120-58 126.5-21.5q224 0 351 124t127 344q0 221-229 450l-623 600q-18 18-44 18z"/></svg></i> <span class="mk-love-count">6</span></a></div>




        </div>
        
    </div>
</article>
    
</section>


<input type="hidden" id="safe_load_more" name="safe_load_more" value="6c8eb60f66" /><input type="hidden" name="_wp_http_referer" value="/" /></div></div></div>		
</div></div>
	</div>


		<div class="clearboth"></div>
		                      
                      <div class="clearboth"></div>
                                            </div>
                                <div class="clearboth"></div>
                
                </div>
            </div>


                
        </div>          

<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
        <div class="footer-wrapper mk-grid">
        <div class="mk-padding-wrapper">
            		<div class="mk-col-1-4"><section id="text-53" class="widget widget_text">			<div class="textwidget">

<div class="wpb_row vc_row  mk-fullwidth-false  attched-false    vc_row-fluid  js-master-row ">
		
			
<div style="" class="vc_col-sm-12 wpb_column column_container  _ height-full">
	
<div id="text-block-50" class="mk-text-block   ">

	
	<p><a href="http://penton.com" target="_blank"><img src="/wp-content/uploads/2017/06/informalogofooter.png" width="100" height="39" alt="Informa.com" longdesc="https://informa.com" /></a></p>

	<div class="clearboth"></div>
</div>

<br><br>

<div id="text-block-51" class="mk-text-block   ">

	
	<p>© 2017 Informa. All Rights Reserved.</p>

	<div class="clearboth"></div>
</div>
</div>
	</div>

</div>
		</section></div>
			<div class="mk-col-1-4"><section id="text-166" class="widget widget_text"><div class="widgettitle">Contact</div>			<div class="textwidget"><a href="/contact">Contact Us Page</a><br>
<a href="/request-information">Request Information Form</a><br></div>
		</section></div>
			<div class="mk-col-1-4"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widgettitle">About Informa</div>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu">
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://informa.com/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5950578198332" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>www.informa.com</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://informa.com/about-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5950578198332" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>About</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://informa.com/talent/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5950578198332" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Careers</a></li>
</ul></div></section></div>
			<div class="mk-col-1-4"></div>
	            <div class="clearboth"></div>
        </div>
    </div>
        </section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">

<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
	<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-59505781994fa" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>

</div>




<footer id="mk_page_footer">
    <div id="eModal-151" class="emodal theme-1 custom" data-emodal="{&quot;id&quot;:&quot;151&quot;,&quot;theme_id&quot;:&quot;1&quot;,&quot;meta&quot;:{&quot;id&quot;:&quot;151&quot;,&quot;modal_id&quot;:&quot;151&quot;,&quot;display&quot;:{&quot;overlay_disabled&quot;:0,&quot;size&quot;:&quot;custom&quot;,&quot;custom_width&quot;:220,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height&quot;:0,&quot;custom_height_unit&quot;:&quot;em&quot;,&quot;custom_height_auto&quot;:1,&quot;location&quot;:&quot;center top&quot;,&quot;position&quot;:{&quot;top&quot;:100,&quot;left&quot;:0,&quot;bottom&quot;:0,&quot;right&quot;:0,&quot;fixed&quot;:0},&quot;animation&quot;:{&quot;type&quot;:&quot;fade&quot;,&quot;speed&quot;:&quot;350&quot;,&quot;origin&quot;:&quot;center top&quot;}},&quot;close&quot;:{&quot;overlay_click&quot;:1,&quot;esc_press&quot;:1}}}"><div class="emodal-title">Newsletter Sign Up</div><div class="emodal-content"><p><iframe src="http://forms.pentonmarketingservices.com/Ag_News_MarketingSite_Form" width="215" height="600" frameborder="0" scrolling="no"></iframe></p>
</div><a class="emodal-close">&#215;</a></div><script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'http://agriculture.penton.com/wp-content/themes/jupiter_5/assets/js'
      };
    </script><link rel='stylesheet' id='Open+Sans:400,600,700,800-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C800%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='/wp-content/plugins/easy-modal/assets/scripts/jquery.transit.min.js?ver=0.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emodal_themes = [];
emodal_themes = {"1":{"id":"1","theme_id":"1","overlay":{"background":{"color":"#666666","opacity":93}},"container":{"padding":10,"background":{"color":"#FFFFFF","opacity":100},"border":{"style":"none","color":"#F0532B","width":0,"radius":11},"boxshadow":{"inset":"no","horizontal":1,"vertical":1,"blur":3,"spread":0,"color":"#020202","opacity":23}},"close":{"text":"\u00d7","location":"topright","position":{"top":"0","left":"0","bottom":"0","right":"0"},"padding":3,"background":{"color":"#FFFFFF","opacity":100},"font":{"color":"#658d1b","size":15,"family":"Times New Roman"},"border":{"style":"none","color":"#ffffff","width":1,"radius":10},"boxshadow":{"inset":"no","horizontal":0,"vertical":0,"blur":0,"spread":0,"color":"#020202","opacity":23},"textshadow":{"horizontal":0,"vertical":0,"blur":0,"color":"#000000","opacity":23}},"title":{"font":{"color":"#658d1b","size":20,"family":"Sans-Serif"},"text":{"align":"left"},"textshadow":{"horizontal":0,"vertical":0,"blur":0,"color":"#020202","opacity":23}},"content":{"font":{"color":"#658d1b","family":"Times New Roman"}}}};;
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/easy-modal/assets/scripts/easy-modal-site.js?defer&#038;ver=2' defer='defer'></script>
<script type='text/javascript' src='/wp-content/themes/jupiter_5/assets/js/plugins/wp-enqueue/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/agriculture.penton.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/agriculture.penton.com\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/jupiter_5/assets/js/core-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/js_composer_theme/assets/js/dist/js_composer_front.min.js?ver=4.12.2'></script>
<script type='text/javascript' src='/wp-content/uploads/mk_assets/components-production.min.js?ver=1498143565'></script>
		<script type="text/javascript">
		//NO SCRIPT TAGS SHOULD GO IN THIS EDITOR. JUST PURE JS.
// SCRIPT TAGS CAN BE FOUND IN CHILD THEME.
jQuery(function() {
    jQuery('.mk-video-container').removeClass('mk-video-container');
});

    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '2104']);
    _elqQ.push(['elqTrackPageView']);
   
    (function () {
        function async_load() {
            var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
            s.src = '//img.en25.com/i/elqCfg.min.js';
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
        else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();		</script>
	<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>
<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>    <script>
        // Run this very early after DOM is ready
        (function ($) {
            // Prevent browser native behaviour of jumping to anchor
            // while preserving support for current links (shared across net or internally on page)
            var loc = window.location,
                hash = loc.hash;

            // Detect hashlink and change it's name with !loading appendix
            if(hash.length && hash.substring(1).length) {
                var $topLevelSections = $('.vc_row, .mk-main-wrapper-holder, .mk-page-section, #comments');
                var $section = $topLevelSections.filter( '#' + hash.substring(1) );
                // We smooth scroll only to page section and rows where we define our anchors.
                // This should prevent conflict with third party plugins relying on hash
                if( ! $section.length )  return;
                // Mutate hash for some good reason - crazy jumps of browser. We want really smooth scroll on load
                // Discard loading state if it already exists in url (multiple refresh)
                hash = hash.replace( '!loading', '' );
                var newUrl = hash + '!loading';
                loc.hash = newUrl;
            }
        }(jQuery));
    </script>
    

    
</footer>  
</body>
</html>